Image Image Image Image Image
Scroll to Top

To Top

Rhino3D for Mac

Rhino for OS X is in development
The major technical challenges have been overcome, but there are still many months of work left to do.

Please note that Rhino OS X requires OS X 10.5 or later and does not run on 10.4. Also, plug-ins for Windows Rhino will NOT work with Rhino OS X.
For more Details check the official site

System Requirements

System requirements
  • PowerPC or Intel Macintosh computer running OS X 10.5 or later.
  • Intel-based computers are generally faster than the older PowerPC processors.
  • At least one gigabyte of RAM is suggested.
  • Mice with multiple buttons and a scroll wheel are recommended; however, you can also use a one-button Macintosh mouse.
OS X 10.5 (Leopard) support
  • Rhino/OSX will take advantage of new  OS X 10.5  features such as QuickLook, which displays the contents of a Rhino document in the Finder, without opening the document with Rhino, either in Icon or CoverFlow view.
Data files compatible with the Windows version
  • The Rhino files are identical between Windows Rhino V4.0 and Rhino/OSX.
Spaceball/SpaceExplorer are not supported
  • Only the SpaceNavigator is supported for Macintosh.